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CREATING INTERACTIVE PRESENTATIONS USING POWERPOINT
Practical purposes for using interactive PowerPoint presentations include those instances which incorporate activities to engage a group setting, classroom, students, and colleagues, among others.  Too many times, individuals become comatose due to ineffective uses of PowerPoint.  Unfortunately, we have been a part of a setting like that, and even more unfortunately have led a presentation of that sort as well.  The principles included in this training offer other uses and resources of presentation engagement rather than overkill.

There are the 10, 20, 30 Rule (10 slides, 20 minutes, and 30 pt font), The 5 Point Rule (It’s a tool, Simple with Enticement, Picture over Words, Build the Unexpected, and Readers Beware), and then the ever popular K.I.S.S. (Keep It Simple Stupid).  There are so many varied rules, not to mention using every effect and sound in a presentation, on the web about PowerPoint, that even those are Death by PowerPoint.  Engagement is the goal of each presentation.  Once engaged, one is individually involved.  These instances listed below focus on that concept – interactivity within PowerPoint for group settings.
Our Focus and Examples:

· Master Slides / Templates

· Virtual Fieldtrips

· Kiosk Presentations

· Linking vs. Embedding Useful Documents

· Setting Web Links

· Invisible Triggers

· Embedding Video and Sound (and Controls)

· Grouping Presentation via a Menu
· Gaming Techniques (Using Triggers)

· Embedding Fonts (Fonts which are on one computer but not on another)

· Formatting your PowerPoint Presentation to an iPod format

· Photo Albums

And so on….
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Working with Templates in PowerPoint
Create a new template

PowerPoint comes with a gallery of design templates to choose from, but you can also create a template of your own and add it to the Slide Design task pane. Starting from a "blank" design, you can apply such elements as a background and color scheme, font style, layout, and art.

1. On the Standard toolbar, click New. 

2. On the View menu, point to Master, and then click Slide Master. 

3. Make the changes you want to the slide master. 

· To change the background, on the Format menu, click Background and make 
selections in the dialog box, then click Apply. If you have inserted a title master (see the note, below) and want the changes to apply to it, too, click Apply to All. 

· To work with color schemes, on the Formatting toolbar, click Design, and in the Slide 
Design task pane, click Color Schemes. The color scheme that's currently 
applied 
will be selected. Click any other scheme to apply it, or to change the color 
scheme, click Edit Color Schemes at the bottom of the task pane. 

· To change fonts, click the text or the placeholder containing the text (such as footers), 
and on the Formatting toolbar, make selections in the Font, Font Size, or 
Font Color list boxes. 

· To insert a picture or add a shape or text box, use buttons on the Drawing toolbar. 

· To move a placeholder, click it, then drag when the pointer becomes a four-pointed 
arrow. To resize a placeholder, click it and point to a sizing handle, then drag 
when the pointer becomes a two-pointed arrow. 

4. If you want additional slides to be part of this template, click the Normal View button in 
the lower left of the window and add the slides and any text you want on them (but see the note below about templates with multiple slides). 

5. On the File menu, click Save As. 

6. In the File name box, type a name for your template, and in the Save as type box, click Design Template. 

7. Click Save. 

The template is saved to the default Templates folder. When you close and reopen PowerPoint, the template will be available in the Slide Design task pane, in alphabetical order by file name, under Available for Use. Also, after you apply the template once, save your presentation, and reopen PowerPoint, the template appears in the New Presentation task pane (File menu, New) under New from template, with other recently used templates.

Notes:
1. If you want to include a title master in the design template, you can insert it in master view: on the Insert menu, click New Title Master. Changes you make to the title master affect only those slides that use the Title Slide layout. 

2. To use a content template you have created— one with multiple slides and content— save the template, then add it to the AutoContent Wizard and open it from there. To add the template, on the File menu, click New. In the New Presentation task pane, click From AutoContent Wizard. Then click Next, click the template category you want, click Add, find the template you want, and click OK. 

Working with Masters
Open master view

· On the View menu, point to Master, and click Slide Master. 

Shortcut    For a quick way to open master view, press and hold SHIFT while you click the Normal View button [image: image110.png]Még



in the lower left of the Microsoft® Office PowerPoint® window.
Return to normal view
Do any one of the following:

· Click the Normal View button [image: image2.png]


in the lower left of the window. 

· Click the Close Master View button on the Slide Master View toolbar. 

· Click the Normal command on the View menu. 

Insert a title master
While you didn't have to do this in the course, it's handy to know how because at least one design template, Default Design (the design template used by default in a new presentation), only has a slide master inserted automatically. To insert its title master:

· In master view, click New Title Master on the Insert menu. 

Note    This command is available only in master view and only when a title master hasn't been inserted automatically, or when you've deleted a title master.

Tips for changing the master
Be sure you have the correct master selected (title master or slide master). The slide master is always the top one of the slide-title master pair. 

· To change placeholder properties, such as the font type used, click the border of the placeholder so that it turns into dense dots. Then make your change. 

· To change just a text property, such as the font type or font size for only one paragraph in a body-text placeholder, select the paragraph only. The placeholder border turns into slanted lines. Then make your change. 

· To resize placeholders, use the two-headed arrow pointer [image: image3.png]


, which appears when you point to a sizing handle. To move placeholders, use the four-headed arrow pointer [image: image4.png]


, which appears when you point to the border. 

· If you alter a placeholder's properties (size, text, fill color, and so on), dislike your changes, and want the original placeholder properties back, delete the placeholder. Then restore it this way: On the Format menu, click Master Layout. In the dialog box that opens, select the check box for the placeholder you want to restore, and click OK. 

· If you want to make text or paragraph changes to the slide master, and other text or paragraph changes to the title master, change the slide master first. 

Apply a Title Slide layout
To see changes that you've made to a title master appear on your slides, you need to have applied a Title Slide layout. 

1. Select the slide thumbnails you want to apply the layout to. Right-click a selected thumbnail, and click Slide Layout on the shortcut menu. 

2. In the Slide Layout task pane, click the Title Slide layout thumbnail. It's the first one in the gallery. 

Working with multiple templates and masters

Apply a second design template

In normal view, select the slides you want the second design template to apply to. 

1. In the Slide Design task pane, find the thumbnail for the template you want to apply, click its arrow, and click Apply to Selected Slides. 

Retain the design for inserted slides
When you copy and paste slides within a presentation, or from one presentation into another, they inherit the design of the slide they follow. To give the slides their original formatting back, do this:

1. Look for the Paste Options button [image: image5.png]


, which appears below the slides you have pasted. 

2. Click the button, and on its menu, click Keep Source Formatting. 
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The slides will get their original design template styles, and masters for that template are added to master view, if they're not in the presentation already.

Preserve masters
Select the pair of masters that you want to preserve. 

On the Slide Master View toolbar, click Preserve Master[image: image7.png]


. 

Duplicate a pair of masters

Select the masters that you want to copy. 

On the Insert menu, click Duplicate Slide Master. 

Apply the correct design template

Refer to the area of the task pane called Used in This Presentation to see all the design templates currently in use, and to find and apply the one that has the changes you want to apply to slides. Use the ScreenTip to identify masters when there are several.

1. In normal view, select the slides that you want to apply the design template to. 

2. In the Slide Design task pane, scroll to the very top, the area called Used in This Presentation. If you have several versions of one design template, use the ScreenTips to held identify the one you want to apply. 

3. Click the arrow on that template's thumbnail, and click Apply to Selected Slides. 

Rename masters
Select the masters you want to rename. 
On the Slide Master View toolbar, click Rename Master[image: image8.png]


. Fill out the new name in the dialog box and click Rename. 

Delete masters
Select the masters you want to delete. 
On the Slide Master View toolbar, click Delete Master[image: image9.png]


. 

Using Invisible Buttons on a Slide Show
To make a show using invisible buttons, first find a good picture that has elements that you want to feature in your PowerPoint show. I selected a picture that has twelve different farm animals. Over each animal's picture I plan to place action buttons that will direct the viewer to a slide about that animal. Next I will make the buttons invisible. Ready? Let's learn how to do this.

The picture I used
[image: image10.png]



Source File:
http://www.woodentoys-uk.co.uk/images/C%20jigsaws%20&%20puzzles/C3J%20Wooden%20Farm%20animals%20in%20tray%20Puzzle%20lrg.jpg
Launch PowerPoint and start with a blank slide. Insert the picture you plan to use and resize it so the picture covers most, or all, of the slide. At this time, you should have in mind how many other slides you want these invisible buttons to point to. Using the New Slide button, add enough slides for the show. In the picture above there are twelve animals, so I added twelve slides. 

One at a time, put something in the title area of each slide to identify the content of the slide. You will need this to link your action buttons to the slides. When you have finished, go back to slide one and identify where you want the first invisible button to be located.

In the Slide Show menu, slide down to Action Buttons, then slide over to the blank button and click one time.
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Clicking on a button does not create a button, it allows you to click and drag to draw a button. Move your cursor onto the slide. Your pointer has turned into a cross hair shape that you see to the right. [image: image12.png]



Picture a box covering the object you want to cover with an invisible button. Put your cursor at the top left point of the box, click your left mouse button and leave it depressed while you drag the shape of your button down to the bottom right point of the box. Do not let go of your mouse button until you have completely covered the part of the picture you started with. First time action button users tend to click and let go, drawing a tiny button which is not much larger than a period. If you do this, you will see four circles surrounding your new button. The easiest thing at this point is to delete the new button (or choose Undo from the Edit menu) and try again.

The button you have drawn will cover the object, but it will not be invisible. 

As soon as you let go of your mouse button an Action Settings window pops up. None is the default selection for a blank button. You must click in the white circle to the left of Hyperlink to: then click in the block where you see Next Slide. Scroll down to Slide ...
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After you have scrolled down far enough to select Slide ..., the Hyperlink to Slide window pops up. Select the slide that matches the part of your picture you started with. Click the OK button. You should see a button completely covering the object you started with. It may not be light blue like the buttons in module, but they will not be invisible.
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To make your button invisible, right click on the button (on a Mac depress Control and click). From the menu that pops up select Format Auto Shape.

[image: image15.png]



If the Colors and Lines tab is not selected, click on that tab. In the Color block you will see the color of your button. Click on that color block and select No Fill. In the Line section of this menu, if the Color box has anything other than No Fill selected, repeat the process. Both Fill color and Line color must be set at No Fill to make a button invisible.
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	Voilà! The button is now invisible. Repeat this process until all parts of the image you plan to use are covered by invisible buttons. 

	[image: image17.png]
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One problem with using Action Buttons in this manner is that they are basically square, or rectangular. However, you can turn the button to a different orientation with the green circle at the top of the button. Also look at the section below to use Autoshapes for your invisible buttons. 
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Click on the green circle, leave your mouse button depressed and drag the button around until the button shape more nearly covers the object on your picture.

[image: image20.png]



 On each of the other slides you should place a button to allow someone to return to the picture. If your picture is on slide one, the button with a picture of a house is set to return viewers to the first slide. Draw one. Move it to the place on the slide where you want it to be on all others. Select the button. Copy the button. Move to a slide that does not have the Home button and Paste. The button is placed exactly where the other Home button was placed. 
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A problem that may happen is that someone clicks where there is not a picture, sending the show to the next slide instead of where you wish it to go. A crucial element that can ALWAYS prevent this unfortunate experience from happening is by setting your presentation into KIOSK mode.  This effort deactivates your keyboard, and your mouse (except for movement of the pointer, and the clicking on hyperlinks, action buttons, or anything that allows for interactivity.  Only the ESC button is still active, and the ESC key does just that, escapes from the presentation and back into PowerPoint mode or out of the presentation as a whole (if it was set as a PowerPoint Show).
Use triggers to create an interactive
slide show in PowerPoint

Try it out

The steps below tell you how to create an effect similar to what's shown in the slide sample above. Imagine that you're creating a slide for a presentation of teacher biographies. You need to set up a picture (presumably of the teacher) so that it triggers a little text biography when it's clicked. 

Set up the slide

Start with a layout that combines a picture with text:

1. Start PowerPoint; it opens with a new, blank presentation. There's just one slide so far, as you see in the Slides tab on the left of the window. 

2. Insert a new slide. 

3. In the Slide Layout task pane, find a layout called Title, Content and Text, which has room for a picture on the left and a list on the right. (Rest the mouse pointer on the layout options to see ScreenTips that show you the names of the layouts.) Click that layout to apply it to the new slide. 

Insert the trigger

For now, you'll just insert the item that will serve as the trigger — in this case, a picture or photo. Later, you'll make it behave like a trigger.

1. On the slide, in the left placeholder, insert a picture. (For the following effects and this layout, a picture with a vertical orientation works best.) Your method for doing this is up to you; the icons on the slide help you insert clip art or a picture from a file on your computer. 

Note  If you want more search options for clip art, use the Clip Art task pane in PowerPoint 2003 (Insert Clip Art task pane in PowerPoint 2002). On the Insert menu, click Picture, and then click Clip Art. Then, in the list under Results should be, you can search just for photographs. If the clip inserts into the middle of the slide, drag it into the lefthand pane.

2. Using the Text Box button [image: image22.png]


on the Drawing toolbar, put a caption below the photo that says something like, "Click the photo for a bio." 

3. Type the teacher's name in the title (top) placeholder on the slide. 

Create an animation

Now apply an animation effect to text in a list. This effect is the action that the trigger will set off.

1. In the placeholder on the right side of the slide, type a bulleted list of points that tell something about the teacher. 

2. Animate this text:

3. Open the Custom Animation task pane. (Quick way: Right-click the text on the slide, and then click Custom Animation.) 

4. On the slide, click within the bulleted list of text. 

5. In the task pane, use the Add Effect button [image: image23.png]


to apply an Entrance effect, such as Color Typewriter. 

On the slide, you should see consecutive numbers next to each bullet point, indicating that the bullets will play in sequence. In the task pane, the effect looks something like this: 

[image: image24.png]18 ¥ Text2: Subject:




The effect has been applied to each bulleted item (or paragraph) in the slide placeholder, but it's showing in a collapsed list in the task pane, so you only see the first bulleted item that has the effect. As indicated by the mouse icon, each bullet point will "play" (or appear) when you click the mouse.

1. Since this will be a self-guided presentation, it's best if the animation effects play automatically. To change how they start, in the task pane, click the arrow on the right of the effect, and then click Start After Previous. 
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On the slide, the numbers next to the text all become zeros. And in the task pane, there's now a clock icon next to the effect. 

2. To see how this looks in a presentation, click the Slide Show button [image: image26.png]&3 side show




within the task pane. The bulleted list items play automatically in the presentation. (To return to normal view, press ESC.) 

Hook up the trigger

Now you'll hook up the animation effect to the picture so that when you click the picture, the animation starts playing.

1. Looking at the effect again in the task pane, click the arrow on the right to display the drop-down menu, and then click Timing. 

2. Click the Triggers button on the lower left. 

3. Click Start effect on click of. You'll see a list that looks something like this: 
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The list shows the various items on the slide, starting with title text.

1. Select the art file that represents the picture you inserted. In the example above, it's the number j0178808[1], which is a file name for a piece of clip art. Then, click OK. 

The animation is now set to play when you click the photo, and the effect looks like this in the task pane:
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The main difference is that the effect is now under a trigger bar (the bar that says Trigger: j0178808[1]), and the bar shows you what the trigger is (the picture's file name). On the slide, there's a hand icon [image: image29.png]


next to each bullet, indicating that each bulleted item has a triggered effect.

2. Check this out in Slide Show view. In the presentation, point to the photo; the pointer becomes a hand. Click the photo, and the text effect plays. 

Spice up the action

To make more happen when you click the trigger, animate the picture and add a sound.

1. On the slide, click the picture, and use the Add Effect button to add an Emphasis effect. Choose the Grow/Shrink effect.

In the task pane, this effect shows at the top of the list, above the trigger bar. To make it play as part of the triggered sequence, drag it under the trigger bar, above the text effect that's already there. The effect sequence looks like this: 
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2. To control how much the picture grows, click the emphasis effect that you just moved into the list, click the arrow on its right to display its menu, and then click Effect Options.

[image: image31.png](Trigger jorzeoel] |
4B start on click
Start Wit Previous

@ start after Previous

Effect Options.

Timing.




3. Click the arrow next to the Size box. Next to Custom, change 150% to 125%, press ENTER, and then click OK. 

4. Add a sound effect by applying one that's built in to the text effect you added earlier (Color Typewriter, the entrance effect that has the ascending stars as an icon): 

5. Click the text effect in the list. (You still see just the top item with the rest collapsed.) 

6. Click the arrow on its right, and then click Effect Options. 

7. In the Sound list, select the Typewriter sound. 

8. Click OK. 

**BIG SIDE NOTE – When you save a file from the web, specifically pictures, please save yourself some trouble and LABEL your image with a name that represents the image.**

Note  The bulleted list items might play faster than you'd like (the default time is 0.08 seconds). With the Color Typewriter text effect selected in the task pane, if you look at the Speed box above it and click the box's arrow, you'll see other timing options (Fast, Very Fast, and so on). However, these might play it too slowly. To set a specific number of seconds for the list to play, click the arrow on the Color Typewriter effect, click Timing, and in the Speed box on the Timing tab, change the number to something a few seconds longer. That will slow down playing time slightly.
Short Version = Triggers

Tutorial on Triggering Animations


Trigger is a feature introduced in PowerPoint XP / 2002 and the later versions. It allows object/s to be animated only when a specific object on the Slide Show is clicked, hence triggering the animations. In this tutorial, you will learn how to trigger a message so as to hide and unhide it. 

1. First, add a textbox onto the slide. 

2. Type in the message that will be triggered later on. 

3. Now, add two rectangle AutoShapes onto the slide. 

4. Right click on the first rectangle AutoShape and click Add Text. Type in the word "Appear". 

5. Right click on the second rectangle AutoShape and click Add Text. Type in the word "Disappear". 

6. Right now, we want the message to be animated. Click Slide Show > Custom Animation. 

7. Select the message, click Add Effect > Entrance > Appear. This allows you to unhide the message. 

8. Next, click Add Effect > Exit > Disappear. This allows you to hide the message. 

9. Now right click on the Appear effect. Select Timing. 

10. Select the Triggers button located at the bottom of the dialog box. 

11. Select the second option, "Start effect on click of: ". 

12. Click on the dropdown field and look for the rectangle AutoShape with the word "Appear". 

13. Click Ok. 

14. Now right click on the Disappear effect. Select Timing. 

15. Select the Triggers button located at the bottom of the dialog box. 

16. Select the second option, "Start effect on click of: ". 

17. Click on the dropdown field and look for the rectangle AutoShape with the word "Disappear". 

Click Ok.
EMBEDDING FONTS:
Avoid missing font styles in PowerPoint
It's the classic nightmare scenario: you've spent months putting together the perfect presentation in Microsoft PowerPoint® for a huge professional conference or very important board meeting. But when you get there, your beautifully formatted slides are marred by some dull and unattractive system font.

Whether you're putting together the most important presentation in your life or you just want to guarantee your slides will look as appealing on your boss's computer as they did on yours, here are three simple tricks you can use to make sure your slides will display with the font you intended.
Font trick # 1: Use fonts you can count on

You can use basic fonts like Arial, Times New Roman, Symbol, and Courier New.

· Advantage: fast and easy 

· Disadvantage: dull and over-used 

The fastest and easiest way to make sure your slides display the way you intend them to is to use basic fonts that almost everybody uses. Fonts like Arial, and Times New Roman may not be the most exciting fonts to look at, but because they are so widely distributed you can count on them almost every time.
Font trick # 2: Embed your fonts 

You can select an option to Embed fonts when you save your presentation.

Advantage: saves fonts with your presentation 

Disadvantage: increases file size 

You can embed, or save with the presentation, any font that is a True Type font. You can tell if a font is a True Type font by looking for the True Type icon (TT) beside the font's name in the Font dialog box (Format menu). Embedding fonts may increase the file size of your presentation, so if you are saving your presentation to a disk or sending it in e-mail over a slow Internet connection, you'll need to watch out for this.
To embed fonts in your presentation

1. On the File menu, click Save As. 

2. In the Save As dialog box, click Tools, and then click Save Options. 

3. In the Save Options dialog box, select the Embed True Type Fonts check box, and then select Embed all characters. 

4. Click OK. 
Font trick # 3: Package your presentation to run on another computer 

You can use the Package for CD feature (PowerPoint 2003) or the Pack and Go wizard (PowerPoint 2002) to tie together all the files, including fonts and graphics that support your presentation. 

· Advantage: saves all the files you need to support your PowerPoint presentation 

· Disadvantage: adds an extra step to the end of your slide-creation process, prior to your 


presentation 

If you are using the Package for CD feature, Microsoft Office PowerPoint 2003 Viewer is included by default and will run packaged presentations on another computer even if PowerPoint is not installed. You can also use PowerPoint 2003 Viewer to view presentations created in PowerPoint 97 and later file format, as well as password-protected PowerPoint presentations. 

If you are using the Pack and Go wizard to package your presentation, you must use the PowerPoint 97 Viewer to package the presentation. 

Note - The Pack and Go wizard does not include the PowerPoint 97 Viewer if the presentation is password-protected, and it cannot be used to view password-protected presentations. 

	Embedding fonts
	If you want to know whether a font you're using can be embedded or not, you can choose an option in the Options dialog box (Tools menu) to always embed fonts. Then, if a font won't embed, you'll get a message about that when you save your file. 

1. On the Tools menu, click Options. 

2. On the Save tab, select the Embed TrueType fonts check box. 

For more about embedding fonts, see PowerPoint Help.


How To Add a Menu
To Your PowerPoint Presentations

[image: image1.png]


 This tutorial guides you through how to add an 
interactive menu in your own PowerPoint® 
presentations.

It's great for:

· Jumping to a "range" of slides and returning to the menu 

· Providing a menu for a live presentation, that presenters can control themselves 

· Learning about the "custom show" feature of powerpoint 

· Providing a great startup menu screen, so that people can interactively select what presentations to view. It adds a very professional touch for post conference CDs 

· Giving your presentations more of a non-linear or multimedia feel 

· And generally making your presentations look more professional 

· FREE Downloadable files available at the end to see the finished results 

· This is OUR original powerpoint menu tutorial - often imitated but never bettered 

Theory:

Any object (text, boxes, pictures, graphs etc) in powerpoint can have what's called an "action" applied to it. An "action" is just an instruction for powerpoint to do something when someone clicks on a that object. 

For example: 

· Jump to the last slide 

· Go back one slide 

· Go back to the last slide "viewed" 

· stop the presentation 

· etc etc.

The tutorial is broken down into two "Methods" 

Method One

Using this technique all the individual slides stay in one presentation. You then tell powerpoint that certain slides should be grouped together to form a custom show (or a range of slides), the menu then jumps to named "custom shows", then returns back to the menu

Method one is best for: 

· Shorter presentations 

· All the slides using the same slide master or template 

· The number of slides in each presentation will not change often 

Method Two

Using this technique all the individual presentations stay as separate files. You then tell powerpoint to jump (link) to a certain named presentation from your menu

Method two is best for: 

· Longer (individual) presentations 

· Presentations that do not adhere to one slide master for all the slides, so you can use multiple templates 

· When the number of slides in each presentation will change frequently 

· Providing a menu for a live presentation, that presenters can control themselves 

· Providing a great startup menu screen, so that people can interactively select what presentations to view. It adds a very professional touch for post conference CDs 

Both methods make use of powerpoint action settings . . .
Sounds complicated? Then follow this step by step tutorial:

Quick Links:

Creating the interactive menu (for both methods)
Method One
Method Two
Download the Tutorial
Step by Step Tutorial: 

Creating the Menu: Read this for both methods 

Remember that any object can have an "action" assigned to it. Create your menu with this in mind. If you will be using method one, then make your menu slide in the same presentation as all your other slides. It makes sense to have the menu before your custom shows

If you will be using method two then your menu slide will be an individual slide in an individual .ppt file Here we have a menu slide with 4 options to choose from. [image: image32.jpg]° The future (@]





To create the menu slide we used the "Title Only" layout
[image: image33.png]



We entered the title of "Menu"
[image: image34.jpg]MENU




Then we added 4 separate text objects, asking powerpoint to automatically distribute them vertically using this little known button  [image: image35.png]
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That spaces them out nicely

Next we added 4 buttons to the left of the text. We've used round graphic images, but you can use anything. The easiest thing to use is either text or an "autoshape". These buttons will be assigned an "action" to make them interactive. When we've finished, anyone clicking on the relevant button during a slideshow, will tell powerpoint to jump to a particular section or presentation.
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Again we ask powerpoint to automatically distribute them vertically. 

Method One:  Custom shows Assuming you have already created your menu slide, you now need to define the slides that make up each custom show (Think of each custom show as "a section" if it helps you) Probably the easiest way to define each custom show (section) is to switch to the slide sorter view of PowerPoint by clicking this button [image: image38.png]


 to show the slide miniatures 

Click on the "Slide Show" menu, and select "Custom Shows"

Click on "New..." to create your a custom show (or section) 

Change the wording "Custom Show 1" to something more meaningful
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We've called ours "History 

Next tell PowerPoint what slides make up this custom show (or section) called History
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You do this by clicking on the slide titles in the left hand list. Click the "Add" button for each slide you want to add to this custom show (or section). It makes life easier if your slides are in sequential order in the first place." 

Click OK when you have finished adding all the slides that make up your first custom show (or section) 

Repeat from step 4 for all the sections you will need to create. In our case we made four custom shows. We named them History, Heart, Pregnancy and Future

Click "Close" when you have finished creating all your custom shows 

Go to your menu slide that you created earlier. Right click the first button and choose "Action Settings"[image: image41.jpg]& o
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Here you can tell PowerPoint what happens when the mouse clicks on an object, or when the mouse moves "over" an object.
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You can set other options on this menu also, such as...getting powerpoint to "highlight" the button when the option has been clicked, or playing a sound when the object is clicked. Both of these options provide good feedback to the user. It's important to provide feedback so the operator knows a) the button is interactive and b) they've clicked it. [image: image43.png]7 Blay sound
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We've chosen to both highlight a click and play a small .wav sound file 

We click "Hyperlink to:" and choose "Custom Show..."
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Power Point should list all your custom shows that you created earlier. Click the section name that you want to associate with this button. In our case it's "history". 
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Very important step....tick the "Show and return" option. This tells PowerPoint to show this custom show, then when it's finished return from where it came. In our case it jumps back to our menu
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Repeat from step 10 for all your buttons 

A nice feature for the presentation would be to add a button on each slide that allows you to jump back to the main menu at any time. This is easily done by adding a button on each slide, right clicking it, then choosing "action settings"
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This time we tell powerpoint to "Hyperlink to:" a particular "Slide..." 

Select your MENU slide and click OK
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Our final touch is to add a "quit" or "exit" button on our main menu slide.
[image: image48.jpg]QUIT




Clicking this quit button on our main menu slide will stop the presentation We give this the action of "End Show", by right clicking the quit button and choosing "action settings"
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Save your presentation and test it. Each button should jump to a different custom show and then return to the menu slide, when that presentation finishes, you click the "menu" button, or you press the "Esc" key.

Job Done!

 Method Two:  Linking to a separate presentation 

Put all your separate presentations, that you will be linking to, all in the same folder (directory) e.g. C:\mywork\presentations\
This is best done with Windows Explorer. The reason to put all the .ppt files in the same folder is to save complications later, particularly if you transfer this presentation to a CD or another PC. 

Go to your menu slide that you created earlier. Right click the first button and choose "Action Settings"
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Here you can tell PowerPoint what happens when the mouse clicks on an object, or when the mouse moves "over" an object. You can set other options on this menu also, such as...getting powerpoint to "highlight" the button when the option has been clicked, or playing a sound when the object is clicked. Both of these options provide good feedback to the user. It's important to provide feedback so the operator knows a) the button is interactive and b) they've clicked it.
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We've chosen to both highlight a click and play a small .wav sound file

We click "Hyperlink to:" and choose "Other PowerPoint Presentation..."
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Navigate to where your presentation is, that you want to jump to, with this button
[image: image53.png]Hyperlink to Other PowerPoint Presentation 2]
Lookii [ Men

[SJorignal oK
]t ppt

[ Future ppt cancel

[ Heart. oot

ashanced
(et = e |

[ 3pregnant.ppt

Find les that match these search creria

File pame: <

Files of type [Presentations and shaws (* ppt;* pps) x| |

[5Fiefs) found.

Eind Now

Search





Click the filename, then click OK. In our case we want to link to the "history.ppt" presentation. Click OK 

After you click OK, a new menu will pop up, asking you what individual slide do you want to jump to when you jump to your linked presentation[image: image54.png]x|
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To keep things simple, it's better to always jump to the first slide. In our case "The history of smoking" 

Repeat from step 2 for all your buttons.

During a slideshow, if you click any of our interactive buttons, PowerPoint will display whatever presentation we have told it to, over the top of our main menu. Our menu is always there in the background. It does this seamlessly. The audience never gets to see you loading another presentation by hand. Very professional

 A nice feature for the presentation would be to add a button on each slide that allows you to jump back to the menu at any time. This is easily done by adding a button on each slide (in the linked presentations). Right click the button, then choose "action settings"[image: image55.jpg]MENU




This time we tell PowerPoint to "Hyperlink to:" - "End Show"

Our final touch is to add a "quit" or "exit" button on our main menu slide.
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We give this the action of "End Show", by right clicking the quit button and choosing "action settings" 

Save your presentation and test it. Each button should jump to a different presentation (PowerPoint file) and then return to the menu slide, when that presentation finishes, you click the "menu" button, or you press the "Esc" key. 

Job Done!
POWERPOINT PHOTO ALBUMS

How much time have you spent tediously inserting pictures one frame at a time to create slide shows and modules? Too much, I bet. With the Insert/ PICTURE/ Photo Album feature, that is all behind you. Simply go to the Insert menu and call up Picture, then New Photo Album. That will give you the dialog shown below:
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After you select "Insert picture from File/Disk", you then browse to find the folder of images you want to insert and select as many as you want, (TO SELECT ALL IMAGES IN A FOLDER OR OTHER DRIVE – PRESS (CTRL + A) – THIS SELECTS ALL IMAGES) then hit the "Select" button on that dialog. That takes you back to the above dialog. Now you can reorder your frames or choose alternate picture layouts. 

There are other choices besides full frame. You can choose 2 or 4 pictures per frame with titles and rounded corners, etc. Explore the "Album Layout" choices in the lower left of the dialog box, as well as the Frame Shape option.  There are several layouts, patterns, and formats to choose from.  To finish, just click the "Create" button and… MAGIC! It creates a complete show with a picture stretched to full size in each frame. Gotta love it! Creating candid (end-of-event photo sequence to music) modules and retirement shows is a snap. This feature alone justifies upgrading to 2002 XP.

EMBEDDING A SOUND/AUDIO FILE
(Linked vs Embedded Files)
Insert a sound file

On the Insert menu, point to Movies and Sounds, and click one of these:

· Sound from Clip Organizer, and select a clip; or 

· Sound from File, and browse for a sound file. 

Select a way to stop the sound

These options include choices to play a sound for an entire slide or for the number of slides you specify.

1. Right-click the sound icon on the slide, and click Custom Animation on the shortcut menu. 

2. In the task pane, display the menu for the sound effect, and click Effect Options. 

3. In the Stop playing area, select an option. 

For a sound to play for the duration of a slide or several slides, it must be at least as long as the time the slide or slides take to play.

Other ways to stop a sound 

· In the Custom Animation task pane, you can apply "sound action" effects just like animation effects. With the sound icon selected on the slide, click Add Effect, point to Sound Actions, and then click Stop. Other options include Play and Pause. 

· If you apply an animation effect, you can open its options dialog box (Custom Animation task pane) and select [Stop Previous Sound] in the Sound box on the Effect tab. The start of the animation stops any sound that's playing. 

Change how a sound starts

1. In the Custom Animation task pane, display the menu for the sound effect in the task pane list. 

2. Click Timing. On the Timing tab, make a different selection in the Start box or use the Triggers button to create a trigger. 

· If the effect starts automatically and, instead, you want it to start when you click the slide, click On Click in the Start box. 

· If the effect starts automatically and, instead, you want to set up a triggered mouse click, click the Triggers button, select Start effect on click of, and then select the sound effect in the list. The sound will play when you click the sound icon on the slide. 

· If the sound is set to start by a mouse click (on slide or icon), and you'd rather start it automatically, in the Start box, click After Previous to make it follow a preceding effect, or With Previous to make it play simultaneously with another effect. 

Tip    If you use the Remove button in the Custom Animation task pane to remove the start effect from the sound, you can apply it again. Select the sound icon on the slide, click the Add Effect button in the task pane, point to Sound Actions, and then click Play. This applies a non-triggered click start to the sound. (For more about how you can use Sound Actions, see the course "Playing movies"; Lesson 2 discusses Movie Actions, which are similar.)

Hide sound file icon

Before hiding an icon, be sure you have the sound set up to play in a way that doesn't require clicking the icon.

· Right-click the icon, click Edit Sound Object, and then select the Hide sound icon during slide show check box. 

You can also find this option in the dialog box opened on the effect from the Custom Animation task pane (Sound Settings tab).

· Make a sound start when you click the slide instead of when you click the icon, and then hide the icon. If you already set a triggered start, drag the sound effect in the task pane list above the trigger bar. Or, on the Timing tab, under Triggers, select Animate as part of click sequence. The sound plays when you click the slide. 

· Create a triggered start for the sound but then tie the trigger to something like an action button instead of the sound icon, and then hide the sound icon. Apply an action button by using the Slide Show menu, Action Buttons; select None for its action setting. Then, in the Custom Animation task pane, display the Timing tab for the sound effect, and set up a trigger that starts when you click the action button. 

Loop and other "repeat" options

To loop until stopped:

· Right-click the icon, click Edit Sound Object, and then select the Loop until stopped check box. 

Other options for repeating are on the Timing tab, opened from the sound effect in the Custom Animation task pane.

Sound volume and path to sound file's location

These are available in two places:

· In the dialog box that you open by right-clicking the sound icon and clicking Edit Sound Object. 

· On the Sound Settings tab, opened from the sound effect in the Custom Animation task pane, Effect Options command. 

Linked sound files

A .wav file that's 100 kilobytes (KB) or less in size will be embedded in the presentation. A .wav file that's greater than 100 KB will be linked. All other sound files are linked.

When you need to copy the presentation to take it on the road, use Package for CD (File menu) to put all your linked files on a CD with your presentation or in the same folder as your presentation. For details, see the course "So that's how! Great PowerPoint features" or Microsoft® Office PowerPoint® Help.

To change the maximum KB for embedded .wav files, open the Options dialog box (Tools menu), General tab, and change the number in the Link sounds with file size greater than box. The maximum is 50,000 KB.

Sound from a CD

Set up tracks

1. Insert the CD into your computer's CD drive. 

2. Select the slide you want the sound to play on. 

3. On the Insert menu, point to Movies and Sounds, and click Play CD Audio Track. 

4. Set up the tracks you want to play. 

If you want to play different tracks of the CD on different slides, keep using the Play CD Audio Track command to "insert" the sound, and set up the track and timing you want for that slide. There is no automatic way to time your CD to your slide.

More things you can do
Set a starting position for the sound

In the play options opened on a sound effect from the Custom Animation task pane, you have choices about when to start playing the sound just as you did for when to stop playing it.

From last position   If you used Sound Actions to add a Pause effect to a sound and then a Play effect, you can set the Play effect to start From last position. It will resume where the sound left off during the Pause effect. (Sound Actions are available in the Custom Animation task pane when you select a sound icon and click Add Effect.) To use this option, you must also have a stop setting that carries the sound at least through the current slide or beyond.

HOW TO EMBEDVIDEO/MOVIES
Insert and start a movie

On the Insert menu, point to Movies and Sounds, click Movie from File, and browse for the movie file.

Choose one of these options for how to start it:

· Automatically    Starts the movie by itself either on display of the slide or, if you already have another effect on the slide, after the existing effect. The movie will pause when you click it and resume when you click it again. 

· When Clicked    The movie will play when you click it; this is a triggered start. It'll pause if you click it again, and resume when you click it after that. 

Changing the start    If you later want to change how the movie starts (make it a click start rather than automatic, for example), open the options dialog box for the effect in the Custom Animation task pane. On the Timing tab, select a different Start method (On Click, With Previous, or After Previous).

If you change an automatic start to On Click, it won't be a triggered start; the movie will play when you click the slide rather than the movie. Sometimes you may want this. If not, to set it up as a triggered start, click the Triggers button, click Start effect on click of, and select the movie file. The movie then plays when you click it.

Delay the start; extend play

Use the Custom Animation task pane to change when the movie starts and the extent of its play.

1. Right-click the movie on the slide, and click Custom Animation on the shortcut menu. 

2. In the task pane, display the menu for the movie's Play effect, and then click Effect Options. (If the movie only has a play/pause toggle, you need to add a Play effect; steps for this are below, part of Movie Actions.) 

· To start the movie at a certain point, in the dialog box under Start playing, select From time, and select a number using the spin box. 

· To make the movie continue playing past a mouse click of the slide, choose an option under Stop playing—either After current slide or After x number of slides. 

The movie must be as long-playing as it takes to play the slide or slides.

Resume play from last position

In the options opened on a Play effect in the Custom Animation task pane, there's another choice available for when the movie starts.

From last position   If you used Movie Actions to add a Pause effect to a movie and then a Play effect, you can set the Play effect to start From last position. It will resume where the movie left off during the Pause effect. To use this option, you must also have a stop setting that carries the movie at least through the current slide or beyond.

Other options

To use other options, including zooming to full screen, hiding the movie except for when it plays, and looping the movie:

· Right-click the movie, click Edit Movie Object, and select the option you want. 

You'll also find all of these but the "loop" and "rewind" options on the Movie Settings tab—in the dialog box that opens when you click Effect Options on the movie effect in the Custom Animation task pane. (On the Timing tab, there are yet more options for repeating the movie.)

About hiding the movie:
· If you choose to hide the movie when it's not playing, be sure the movie is set to start automatically or by clicking something other than the movie itself (the slide or a trigger you've set up). 

· If you hide the movie and also zoom it to full screen, and you still see the movie briefly on the slide before it plays, you can drag the movie off the slide to completely hide it, and you don't need to select Hide while not playing. 

Ensure that linked files will play

Before you insert the movie file, copy it into the same folder as your presentation. Then insert the movie file. Microsoft® Office PowerPoint® will create a link to it, and it will find the file as long as you keep it in the presentation folder, even if you move or copy the folder to another computer. You can get help with this by using the Package for CD feature, mentioned next.
Packaging linked files to a CD or folder

To package to a CD from PowerPoint 2003, you must have Microsoft Windows XP or later and a CD burner. If you have Windows 2000, you can still use this feature to package the presentation files to a folder, and then use a third-party program to burn the folder to a CD.

1. Open the presentation you want to package. 

2. On the File menu, click Package for CD. 

3. Add the files you want and select and clear any options for the package. 

4. Click either Copy to folder or Copy to CD. 

For detailed information, see the course So that's how! Great PowerPoint features.

Creating play buttons

Create the buttons

To use action buttons:

1. On the Slide Show menu, point to Action Buttons, and select a button. Point to the slide and click; the button is added. 

2. In the Action Settings dialog box that opens, click None and click OK. 

Apply movie actions

To apply Play, Pause, or Stop effects to a movie:

1. Open the Custom Animation task pane, and select the movie on the slide. 

2. In the task pane, click Add Effect, point to Movie Actions, and select the effect you want. 

Trigger the buttons

To make a button the trigger for an effect:

1. Select the effect you want to be triggered by a button; display its menu and click Timing. 

2. Under Triggers, click Start effect on click of, and select the action button that you want to be the trigger for the effect. 
Movie file types

Whether your movie file plays in PowerPoint or not depends on your version of Microsoft Windows, your version of Windows Media Player, and the video formats installed on your computer. You'll have the best luck if you're using Windows XP and Microsoft Office PowerPoint 2003.

	File types
	Comments

	.asf, .avi, .m1v, .mpa, .mpe, .mpeg, .mpg, .mpv2, .wmv, .wmz, and .wpl 
	Most likely to play, with .avi, .mpg, .mpeg, and .wmv types being most reliable.

	.mov, .qt
	Newer files of these types may not play.

	.asx, .m3u, .wmx, .wvx, and other "linked" file types
	These types (usually ending in "x") are less reliable because they are pointers to media files, not the files themselves, and the files they point to might not be available to your computer.


The movie options in PowerPoint do not apply to animated .gif files (.gif extension).

If you're presenting from another computer, check that your movies run on it first.

LINKING vs EMBEDDING
Documents and Files

The main differences between linked objects and embedded objects are where you store the data and how you update the data after you place it in the destination file.

A linked object?
When an object is linked, information is updated only if you modify the source file. Linked data is stored in the source file. The destination file stores only the location of the source file and displays a representation of the linked data. Use linked objects if file size is a consideration.

An embedded object?
When an object is embedded, information in the destination file doesn't change if you modify the source file. Embedded objects become part of the destination file and, once inserted, are no longer part of the source file. Double-click the embedded object to open it in the source program.

By default, sounds are automatically linked (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) to your file, rather than embedded (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.) in it, if they are greater than 100 KB in size. You can change this default to be more or less than 100 KB. When your presentation has linked files, you must copy the linked files as well as the presentation if you are going to be giving the presentation on another computer.

Use a linked object (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) or an embedded object (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.) to add all or part of a file created in a Microsoft Office program, or in any program that supports linked and embedded objects, to a file.

Create a new embedded object

Click in the file where you want to place the embedded object. 
On the Insert menu, click Object. 
Click Create new. 
In the Object type box, click the type of object you want to create. 
To display the embedded object as an icon, select the Display as icon check box. 
Note   Only installed programs that support linked and embedded objects appear in the Object type box.

Create a linked object or embedded object from part of an existing file

Open the file that contains the information you want to create a linked object or embedded object from, and then select the information. 
On the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.), click Copy  or Cut . 
Switch to the file where you want to place the information, and then click where you want the information to appear. 
On the Edit menu, click Paste Special. 
Do one of the following: 
If you want to create a linked object, click Paste Link. 
If you want to create an embedded object, click Paste. In the As box, click the entry with the file format you want to use.

Create a linked object or embedded object from an entire existing file

Click in the file where you want to place the linked object or embedded object. 
On the Insert menu, click Object. 
Click Create from file. 
In the File box, type the name of the file you want to create a linked object or embedded object from, or click Browse to select from a list. 
To create a linked object, select the Link check box. 
An embedded object is created if you don't select the Link check box.


If the path name of a linked file exceeds 128 characters, Microsoft Office PowerPoint is not able to find and play that linked file. In such a case, you can either rename the linked file, or shorten the path name by copying the linked file into the folder where your presentation is located. Then either update links automatically by using the Package for CD feature, or update them manually by removing the sounds from the presentation and then adding them again.
Developing PowerPoint into iPod Content
Exporting slides from PowerPoint
Open up your PowerPoint (File > Open) or just double click it. Review the slides and make sure this is indeed what you wish to export, make edits, etc...
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To export the slides choose File > Save As...

[image: image59.png]File pame:

(TLrn111504.ppt

Save as type: [presentation (*pt) ~
—————{Desion Template (000 -

lPonerpaint Shon (%ops)

lPowerPaint Add-In (ppe)

IGIF Graphics Interchange Format (i)
[PEC Fie Interchange Format (05

[PRG Porteble Network Graphics Format (=.png)





In the pull down list, scroll down and choose JPEG.
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PowerPoint will ask if you want export all the slides, click "Every Slide".
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All the images will export and depending on how many slides you have, it can take from a few seconds, a minute or two, or more…
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Now that your presentation has been exported as images, realize that all of your transitions, effects, and animations are null and void.  These are standard image graphics.  The last remaining step is just as simple as exporting your images….
If you have Windows, there is a free solution to create your presentation into a ipod compatible format – (.mp4, .m4v, .mov).
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Open Windows Movie Maker…you will typically find this under – START/ALL PROGRAMS – and look for the following icon…(seen at the right)
Once the program is open, click on the IMPORT PICTURES option, navigate the “browser” to the folder that was created by PowerPoint for the exported images.  You can hit CTRL + A (select All), to select all images at once, so you don’t have to select one at the time, and you will see all of your presentation.  Once they are located into MovieMaker, again hit CTRL + A, to select all images, and drag them into the “Storyboard” area of the program in order to begin making a “movie”. [image: image63.png]Times New Roman
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If you record your lectures that coincide with your presentation slides, you can import the audio the same as you did the picture files; Import Audio/browse to the specific audio file/and import it.  Once uploaded into MovieMaker drag the file into the audio track under the “Show Timeline” option.
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Once your audio/video file has been configured the way you desire it, look under the “3. Finish Movie” option and click on “Save to my computer” link, which will give you the chance to save your presentation to the best quality possible.  Once your finished product is exported into a video file – it will be exported as a .wmv  (Windows Media Video).  Remember that the .wmv file is compatible with Microsoft’s Zune (audio/video player).  For iPod or iTunes compatibility, it will need to be converted to a .mpv, .m4v, or .mov file type/extension.  This can be done quickly, easily, and for free.  This can [image: image109.png]


be done through a third party software called Jodix (www.jodix.com) and you can download the “Free Ipod Video Converter”.  Once downloaded, follow the prompts ….and upon completion of your video conversion, it will be compatible with iTunes, and iPod format.
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